Updates: Reparatur unserer QO-100 Anlage

Updates: Reparatur unserer QO-100 Anlage

Das war ärgerlich! Just am Schulfest, bei dem wir unsere Schulstation vorstellten, mussten wir feststellen, dass wir momentan nicht über den Amateurfunksatelliten QO-100 qrv sind.

Über die Sommerferien war dann etwas Zeit nach der Ursache zu forschen. Dabei zeigten sich gleich mehrere Probleme:

  • der Low-Noise-Block (LNB) auf der Empfangsseite hat einen Treffer wegbekommen. Nachdem wir ihn aufgeschraubt hatten zeigte sich, dass eine Überspannung Teile der Leiterbahn, die am Eingang zur Unterdrückung von Störungen spulenförmig angebracht waren, weggebrannt hatte. Da wir uns sicher sind, dass wir über die Fernspeiseweiche keine so hohen Spannungen angelegt hatten, dass soetwas passieren konnte, vermuten wir eine Spannungsspitze beim Ein- oder Ausschalten der Versorgungsspannung. Hier müssen wir der Sache mit einem schnellen Oszilloskop noch auf den Grund gehen.
    UPDATE 29.9.22: Mit Hilfe des digitalen Speicheroszilloskops SDS 1202X-E von Siglent aus unserem MGF-Lab konnten wir das Einschaltverhalten des versorgenden Netzteils untersuchen. Dabei zeigten sich auf der Ausgangsseite des Bias-T in unserem Aufbau tatsächlich Spannungsspitzen bis zu +50V! Legt man die Versorgungsspannung erst bei eingeschaltetem Netzteil durch Verbinden des Anschlusssteckers unseres QO-100 Aufbaus entstehen keine Spannungsspitzen. Also eindeutig ein verheerendes Manko des Netzteils, das sich aber leicht umgehen lässt. Zur Sicherheit kann man auch noch eine schnelle Bidirektionale-Supressor-Diode mit einer Durchbruchspannung im ungefährlichen Bereich von etwa 18V in die Versorgunsleitung löten.
  • die Endstufe (PA) der Sendeseite lieferte keine Leistung mehr. Nachdem sichergestellt war, dass
    der AdalmPluto sein Ausgangssignal abgibt und der Vorverstärker dieses ordnungsgemäß weiterverarbeitet haben wir auch den AdalmPluto mal geöffnet und sind erschrocken. Das Innenleben sah gänzlich anders aus als in den vielen im Internet veröffentlichten Bildern. Viele Lötstellen waren händisch zusammengeflickt, Bauteile stimmten in den Werten nicht und es fanden sich Metallspäne auf der Platine, die einen Kurzschluss ausgelöst haben können.

Eine Rückfrage bzw. Beschwerde beim Hersteller dxPatrol in Portugal ergab, dass wir wohl einen Prototypen erhalten haben, an dem Praktikanten noch geübt hatten. Uns wurde ein Ersatz versprochen. Leider ist dieser bis heute, Ende September, noch nicht bei uns eingetroffen. Schade, denn so können wir am Maus-Türöffnertag wahrscheinlich keine Verbindung über den QO-100 Satelliten vorführen.

Ein neuer LNB ist inzwischen beschafft worden, die neue PA ist angeblich auf dem Weg zu uns. Es bleibt spannend!

UPDATE 4.11.22: Endlich! Heute kam das versprochene Ersatzgerät an. Aber erst, nachdem zum fünften Mal per mail nach dem Verbleib gefragt wurde. Zwar erhielt man von dxPatrol verlässlich eine Antwort auf seine Nachfrage, offenbar scheint der Laden aber zumindest zeitweise überlastet zu sein: zuerst räumen sie ein uns versehentlich einen Prototypen geschickt zu haben, dann ist das Päckchen angeblich schon unterwegs, dann auf Nachfrage wohl doch noch nicht, dann gibt es Lieferschwierigkeiten seitens der Zulieferer und schließlich heißt es „ich dachte das Päckchen ist schon vor langer Zeit losgeschickt worden“. Immerhin gab es dann auch gleich eine Tracking Nummer des Versanddienstleisters und nach etwa 4 Tagen war die Ersatz-PA dann da. Die Odyssee hat nach 12 Wochen damit hoffentlich ein Ende. Daumen drücken, dass nach dem Einbau alles wie vorher funktioniert!

Letzte Artikel von Wolfgang Lormes (Alle anzeigen)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.